Bug dans l'affichage ?

Si vous avez des soucis de connexion, d'accès. Si vous souhaitez savoir quand le forum est en maintenance, tout est ici !

Modérateur : Groupe modérateurs

Répondre
Avatar de l’utilisateur
Tonytheo
Messages : 896
Inscription : 04 août 2016, 20:51
Localisation : 76

Bug dans l'affichage ?

Message par Tonytheo » 10 juil. 2018, 06:10

Vu que personne n'en parle, je me dis que ce n'est peut-être que de mon côté. Mais dans le doute...
Depuis hier, j'ai un problème dans l'affichage des titres des sujets. Par contre, ça ne m'empêche pas de lire les sujets.
Pour l'exemple, c'était sur la page "messages non-lus" :

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
Tout marquer comme lu • La recherche a retourné 0 résultat [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
• Page 1 sur 1
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
Aucun résultat ne correspond aux termes que vous avez spécifiés.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
La recherche a retourné 0 résultat [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
Image
Varadero 2010 (Juillet 2016 - Janvier 2017)
Kawasaki Versys 650 Grand Tourer - 2017 (depuis février 2017)

Avatar de l’utilisateur
Amaré Mons
Messages : 79
Inscription : 08 mai 2009, 19:15
Localisation : SAINT-JORIOZ (Haute-Savoie)

Re: Bug dans l'affichage ?

Message par Amaré Mons » 10 juil. 2018, 08:16

J'ai aussi le même problème....
"Si je diffère de toi, loin de te léser, je t'augmente"
Antoine de SAINT-EXUPERY

Avatar de l’utilisateur
Isarinho
Messages : 2190
Inscription : 23 févr. 2016, 18:13
Localisation : Compiègne

Re: Bug dans l'affichage ?

Message par Isarinho » 10 juil. 2018, 11:19

Idem
Je pense que c’est temporaire...
On ne rencontre que des gens bien sur une Honda !

Avatar de l’utilisateur
marty21
Messages : 2940
Inscription : 19 sept. 2011, 20:44
Localisation : Côte D'Or
Contact :

Re: Bug dans l'affichage ?

Message par marty21 » 10 juil. 2018, 14:18

Idem j'ai ce type de message "[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
3 messages [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable"
Je pense qu'il y a du avoir une MAJ du forum et que quelque chose c'est mal passé, Furypirate va certainement y remédier rapidement :bigv:
On est pas le meilleur quand on croit l'être mais quand on le sait.

Image

A-a-A
Messages : 176
Inscription : 30 mars 2018, 20:43

Re: Bug dans l'affichage ?

Message par A-a-A » 10 juil. 2018, 21:12

Tient je pensais etre le seul dans ce cas ... merci donc moi aussi !

Brenn
Messages : 29
Inscription : 07 déc. 2017, 13:34

Re: Bug dans l'affichage ?

Message par Brenn » 11 juil. 2018, 15:57

Pareil aujourd’hui... bizarre...

Avatar de l’utilisateur
marty21
Messages : 2940
Inscription : 19 sept. 2011, 20:44
Localisation : Côte D'Or
Contact :

Re: Bug dans l'affichage ?

Message par marty21 » 11 juil. 2018, 17:00

L’administrateur est au courant il doit regarder mais laissez lui le temps il n'est pas non plus payé pour et il a une vie aussi :2gugus:
On est pas le meilleur quand on croit l'être mais quand on le sait.

Image

Avatar de l’utilisateur
furypirate
Administrateur
Messages : 823
Inscription : 18 janv. 2004, 13:24
Localisation : Toulouse
Contact :

Re: Bug dans l'affichage ?

Message par furypirate » 11 juil. 2018, 17:24

J'ai corrigé le code du forum pour éviter cette erreur :)
VFRiste, ex BanditManiac et Varaderiste mais on oublie pas ses premières Amours ;)
Image

Avatar de l’utilisateur
Varadrouille78
Messages : 3668
Inscription : 04 juin 2009, 21:41
Localisation : St-Quentin-en-Yvelines
Contact :

Re: Bug dans l'affichage ?

Message par Varadrouille78 » 11 juil. 2018, 18:38

Merci Fury pour la résolution du problème, c'est plus lisible :D :bigv:
Varadero 125 (2006/2011 : 28400 km) → permis A → GSX-F 650 (depuis 07/2011)Image

Avatar de l’utilisateur
Tonytheo
Messages : 896
Inscription : 04 août 2016, 20:51
Localisation : 76

Re: Bug dans l'affichage ?

Message par Tonytheo » 11 juil. 2018, 21:49

Merci :beerchug:
Image
Varadero 2010 (Juillet 2016 - Janvier 2017)
Kawasaki Versys 650 Grand Tourer - 2017 (depuis février 2017)

A-a-A
Messages : 176
Inscription : 30 mars 2018, 20:43

Re: Bug dans l'affichage ?

Message par A-a-A » 12 juil. 2018, 12:59

Merci !

Avatar de l’utilisateur
Farel Laf
Messages : 5980
Inscription : 05 août 2011, 20:12
Localisation : Saint-Renan, Finistère

Re: Bug dans l'affichage ?

Message par Farel Laf » 12 juil. 2018, 17:01

Un grand MERCI. :balaise: :balaise:
"Mieux vaut tard que jamais."
Kawasaki "Kermit" Versys 650 de 2007

Avatar de l’utilisateur
marty21
Messages : 2940
Inscription : 19 sept. 2011, 20:44
Localisation : Côte D'Or
Contact :

Re: Bug dans l'affichage ?

Message par marty21 » 12 juil. 2018, 19:46

Merci Furypirate
Voila messieurs fallait être patient :lol: :lol: :lol:
On est pas le meilleur quand on croit l'être mais quand on le sait.

Image

Répondre